TRON / USDT_Tron Ingestion Paused
Incident Report for Chainalysis
Resolved
This incident has now been fully resolved.
Posted Nov 17, 2022 - 17:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2022 - 22:45 UTC
Update
Our team are still in the process of delivering a robust solution to the delay with USDT_TRX and TRX. Further details will be shared as we gather more information, your patience is appreciated.
Posted Nov 15, 2022 - 20:03 UTC
Identified
We have identified a further delay with USDT_TRX and TRX our team is investigating. Further details will be shared as we gather more information.
Posted Nov 15, 2022 - 14:53 UTC
Monitoring
A fix has been put into place to resolve the delay with USDT_TRX. We will continue to monitor this situation to ensure this fix is stable.
Posted Nov 13, 2022 - 23:11 UTC
Identified
We have identified a further delay with USDT_TRX impacting Reactor, our team is investigating. Further details will be shared as we gather more information.
Posted Nov 13, 2022 - 19:00 UTC
Monitoring
Both TRX and USDT_TRX are now working as expected. We will continue monitoring our systems to ensure there are no further issues.
Posted Nov 11, 2022 - 20:43 UTC
Update
▪TRX is working as expected (i.e. for Emerging Assets, KYT and Reactor customers), we are actively monitoring the systems in case other issues arise.

▪USDT_TRX is currently paused, we are investigating and working on a fix. The impact is for KYT and Reactor customers for USDT_TRX after block height 45849729.
Posted Nov 11, 2022 - 04:48 UTC
Update
TRON / USDT_Tron is still paused, we are currently investigating.
Posted Nov 11, 2022 - 03:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2022 - 00:23 UTC
Investigating
We are currently investigating this issue.
Posted Nov 10, 2022 - 19:13 UTC