Intermittent Service Disruption

Incident Report for Chainalysis

Resolved

This incident has been resolved and all services are fully operational.

Customers may have experienced KYT API interruptions during UTC 09:09 and UTC 09:20. Please resubmit any transfers or withdrawals that did not go through during this time.

If you require further assistance, please reach out to support@chainalysis.com.
Posted Nov 05, 2025 - 11:22 UTC

Monitoring

Reactor + KYT products were impacted by a brief disruption today from UTC 09:09 - UTC 09:20. Currently, all products are operational.

If you are having trouble accessing the products, please try clearing the browser cache. If you have any other questions, please feel free to contact support@chainalysis.com.
Posted Nov 05, 2025 - 09:22 UTC