KYT Behavioural Alerts Issue

Incident Report for Chainalysis

Resolved

This incident has been resolved.

Please reach out to support@chainalysis.com if you have any questions or require further assistance.
Posted May 30, 2025 - 12:10 UTC

Identified

KYT users are experiencing a 404 error while attempting to open behavioural alerts.
We recommend for users to click on the "View transfers" button to see the alert-related transfers. We are investigating the issue, which appears to be isolated to KYT UI.

Next update at 14:00 UTC.
Posted May 30, 2025 - 11:15 UTC
This incident affected: Crypto Compliance (KYT UI).