Algorand Data Delay

Incident Report for Chainalysis

Resolved

Algorand data is now up to date and this issue is resolved. Please reach out to support@chainalysis.com if you have any questions or require further assistance.
Posted Jul 29, 2024 - 23:10 UTC

Monitoring

We are continuing to monitoring the results of the fix. Please reach out to support@chainalysis.com if you have any questions or require assistance.

Next update time at 00:00 UTC on July 30th.
Posted Jul 29, 2024 - 22:56 UTC

Identified

Algorand is currently experiencing delays in all Chainalysis products. A fix is in place and we expect it to catch up within the next hour or so.

Please reach out to support@chainalysis.com if you have any questions or require assistance.

Next update time at 00:00 UTC on July 30th.
Posted Jul 29, 2024 - 22:48 UTC
This incident affected: Crypto Compliance (Transfers API (KYT API), Entities) and Crypto Investigations (Graphs (Reactor), Stories).