KYT processing delay for Bitcoin, Tron, Solana, XRP, and UTXOs
Incident Report for Chainalysis
Resolved
The incident is now resolved; all transfers that did not go through during the incident were re-processed. Customers do not need to take any action.
Posted Jun 13, 2024 - 14:48 UTC
Identified
We are seeing processing delays for Bitcoin, Tron, Solana, XRP, and UTXOs. We have identified the issue and working on a fix.

Next update at 18:00 UTC
Posted Jun 13, 2024 - 14:00 UTC