Ethereum transfers missing in Graphs (Reactor)
Incident Report for Chainalysis
Resolved
A fix has been implemented. If you have any questions, please reach out to support@chainalysis.com.
Posted Jul 17, 2024 - 09:29 UTC
Update
We are continuing to work on a fix for this issue. If you have any questions or need further assistance in the meantime, please reach out to support@chainalysis.com.

Next update at 10:00 UTC on July 17th.
Posted Jul 16, 2024 - 22:03 UTC
Identified
Some Ethereum transfers may be missing in Graphs (Reactor), including some transfers from block range 18346098 - 19485118 and some transfers that occurred in the past 24 hours. We have identified the cause and are working on a fix.

Next update at 22:00 UTC.
Posted Jul 16, 2024 - 17:22 UTC
This incident affected: Crypto Investigations (Graphs (Reactor)).