Issues accessing Chainalysis products

Incident Report for Chainalysis

Resolved

This incident has been resolved. Please reach out to support@chainalysis.com if you have any questions or require further assistance.
Posted Aug 07, 2026 - 18:12 UTC

Investigating

We are investigating reports that users are unable to log in to Chainalysis products, including Reactor, KYT, and Data Solutions. Our team is working to determine the cause.
Posted Aug 07, 2026 - 16:59 UTC
This incident affected: Crypto Investigations (Reactor) and Crypto Compliance (KYT UI).