Plasma and SUI Data Delay in Reactor

Incident Report for Chainalysis

Resolved

This incident has been resolved.
Posted May 20, 2026 - 22:43 UTC

Update

The SUI delay has recovered. We are still monitoring Plasma delays. We are continuing to monitor this issue and share information as it becomes available.

Please reach out to support@chainalysis.com for any questions.

Next update at 23:00 UTC.
Posted May 20, 2026 - 21:49 UTC

Monitoring

Plasma and SUI are currently experiencing delays in Reactor and KYT. We are monitoring this issue and will share more information as it becomes available.

Please reach out to support@chainalysis.com for any questions.

Next update at 23:00 UTC
Posted May 20, 2026 - 18:31 UTC
This incident affected: Crypto Investigations (Reactor).