Storyline Degraded Performance

Incident Report for Chainalysis

Resolved

This incident is now resolved.

If you have any questions, please let us know at support@chainalysis.com.
Posted Apr 15, 2025 - 16:12 UTC

Monitoring

The issue has been fixed and we are monitoring the results.

Please reach out to support@chainalysis.com if you have any questions or require further assistance.

Next update will be at 17:00 UTC.
Posted Apr 15, 2025 - 14:25 UTC

Investigating

Storyline is currently experiencing data ingestion delays. The root cause has been identified as an issue with a data provider.

Please reach out to support@chainalysis.com if you have any questions or require further assistance.

Next update will be at 17:00 UTC.
Posted Apr 15, 2025 - 14:14 UTC
This incident affected: Crypto Investigations (Stories).