Entities Service Degradation

Incident Report for Chainalysis

Resolved

This incident has been resolved. If you experience any issues, please reach out to support@chainalysis.com
Posted Jul 19, 2024 - 13:49 UTC

Update

We are continuing to monitor the results of the implemented fix to ensure ongoing stability.

Please reach out to support@chainalysis.com if you have any questions or require assistance.

Next update at 23:00 UTC on July 19th.
Posted Jul 18, 2024 - 23:54 UTC

Update

We are continuing to monitor the results of the implemented fix to ensure ongoing stability.

If you experience any issues, please contact support@chainalysis.com.

Next update at 24:00 UTC
Posted Jul 18, 2024 - 19:58 UTC

Update

We are continuing to monitor the results of the implemented fix to ensure stability.

Please reach out to support@chainalysis.com if you have any questions.

Next update at 20:00 UTC on July 18th.
Posted Jul 17, 2024 - 21:18 UTC

Monitoring

A fix for the identified issue has been implemented. We are currently monitoring the results to ensure stability.

If you experience any issues, please contact support@chainalysis.com.

Next update at 22:00 UTC
Posted Jul 17, 2024 - 18:09 UTC

Identified

We have identified the root cause affecting the Entities UI and as a result, we have temporarily paused storing counterparties in the database.

Counterparties won’t appear in the Counterparties tab for new screening activity. However, users can still see counterparties in the Entity Profile via the Activity tab.

Our team is working on a solution for this issue and will monitor the situation to ensure stability.

Please reach out to support@chainalysis.com if you have any questions or need further assistance.

Next update at 18:00 UTC
Posted Jul 17, 2024 - 02:19 UTC

Update

Our team is still actively investigating the issue and exploring several potential causes. We have implemented measures to improve the performance of the Entities API. However, user interface issues persist. We will continue to provide updates as we make progress.

Please reach out to support@chainalysis.com if you have any questions.

Next Update at 12:00 UTC.
Posted Jul 16, 2024 - 21:05 UTC

Investigating

Entities is currently experiencing service degradation. As a result, some users might encounter loading errors in the Entities UI and 5xx errors when attempting to use the Entities API endpoint. Our team is actively investigating the issue to identify the root cause and implement a fix.

Please reach out to support@chainalysis.com if you have any questions.

Next update at 21:00 UTC.
Posted Jul 16, 2024 - 15:57 UTC
This incident affected: Crypto Compliance (Entities).