Plasma Data Delay in Reactor

Incident Report for Chainalysis

Resolved

This issue has now been fully resolved and all Plasma data is currently up to date within Reactor

If you have any issues going forward, please reach out to support@chainalysis.co
Posted Apr 20, 2026 - 15:30 UTC

Update

We are continuing to investigate Reactor data delays on the Plasma network.

Please reach out to support@chainalysis.com for any questions.

Next update at 17:00 UTC
Posted Apr 20, 2026 - 09:51 UTC

Investigating

Reactor is currently experiencing data delays on the Plasma network. We are investigating the issue and will share more information as it becomes available.

Please reach out to support@chainalysis.com for any questions.

Next update at 11am UTC
Posted Apr 20, 2026 - 07:51 UTC
This incident affected: Crypto Investigations (Reactor).