Bitcoin and Tron are now at tip in Reactor, in addition to Zcash, Soneium, Ethereum, and Ton.
All affected TON transfers in KYT have been reprocessed successfully. Please reach out to support@chainalysis.com if you need further assistance.
Next update at 3:00 UTC on August 29th.
Posted Aug 28, 2025 - 23:13 UTC
Update
Soneium, Ethereum, and Ton are now at tip in Reactor, in addition to Zcash.
In addition, TON transfer registration in KYT was affected by this incident, but has now recovered. Any failed transfer will be reprocessed, and no action is needed from customers.
Next update at 2:00 UTC on August 29th.
Posted Aug 28, 2025 - 21:39 UTC
Update
We are continuing to make progress in recovering data. Zcash is currently up to tip. We are working on recovering all remaining blockchains. We will provide further updates as soon as more information is available.
Next update at 22:00 UTC on August 28th.
Posted Aug 28, 2025 - 17:04 UTC
Update
We’ve made progress in recovering data and are continuing our best efforts to bring all remaining blockchain data up to tip across all networks. Further updates will be provided as more details become available.
Next update at 18:00 UTC on August 28th.
Posted Aug 28, 2025 - 14:00 UTC
Update
We have identified the root cause of this issue. We are gradually starting to recover data up to tip for all blockchains. We will provide further updates as soon as more information becomes available.
Next update at 14:00 UTC on August 28th.
Posted Aug 28, 2025 - 09:37 UTC
Update
We are still investigating the cause of this issue. We will provide further updates as soon as more information becomes available.
Next update at 10:00 UTC on August 28th.
Posted Aug 28, 2025 - 02:37 UTC
Identified
Reactor is currently experiencing delays for all networks. We have identified the issue and are working on a fix.
Next update at 2:30 UTC on August 28th.
Posted Aug 27, 2025 - 22:31 UTC
This incident affected: Crypto Compliance (KYT API) and Crypto Investigations (Reactor).