Chainalysis MFA/OTP Login Issue

Incident Report for Chainalysis

Resolved

This incident has been resolved. Please contact support@chainalysis.com if you continue experiencing any issues.
Posted Sep 16, 2024 - 12:17 UTC

Monitoring

Corrective measures have been applied and we are continuing to monitor the results to ensure ongoing stability.

Next update at 17:00 UTC.
Posted Sep 16, 2024 - 10:00 UTC

Identified

The issue has been identified and we will provide more information as it becomes available.

Next update at 17:00 UTC.
Posted Sep 16, 2024 - 09:46 UTC

Investigating

We are currently receiving reports of some customers having issues with receiving or using their OTP when logging in. We are working on identifying the issue and will provide more information as it becomes available.

Next update at 11:00 UTC.
Posted Sep 16, 2024 - 06:01 UTC
This incident affected: Crypto Compliance (KYT API, Entities, KYT UI) and Crypto Investigations (Reactor, Stories, Investigations API, Rapid Lookup).