TRON Data Delay

Incident Report for Chainalysis

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 14:39 UTC

Monitoring

The data delays in KYT and Reactor have recovered, and any failed KYT transfer will be reprocessed. We will continue to monitor our systems to ensure stability. No action is required for customers.

Please contact support@chainalysis.com if you have any questions or need further assistance.

Next update at 18:00 UTC.
Posted Jun 06, 2025 - 11:56 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 06, 2025 - 11:54 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 06, 2025 - 11:29 UTC

Identified

Due to an issue with our TRON node providers. TRON transactions are delayed in both KYT and Reactor. We’ll provide further updates as soon as more information becomes available.

Next update at 18:00 UTC
Posted Jun 06, 2025 - 11:06 UTC
This incident affected: Crypto Compliance (KYT API) and Crypto Investigations (Reactor).