KYT Open in Reactor Disabled for Mature Transfers

Incident Report for Chainalysis

Resolved

This incident has been resolved.

Please reach out to support@chainalysis.com if you have any questions or require further assistance.
Posted Jul 17, 2026 - 15:02 UTC

Investigating

We are investigating reports of an issue in KYT where the “Open in Reactor” button is greyed out for some users, preventing certain mature transfers from being opened in Reactor.

We will share another update as soon as we have more information.
Posted Jul 17, 2026 - 14:57 UTC
This incident affected: Crypto Compliance (KYT UI).