We are experiencing a recurring intermittent service disruption that is impacting all products. We are working to identify the root cause and implement a stable solution.
At this time, we do not have a workaround. We will share more updates as soon as we have them.
Next update at 17:00 UTC
Posted 10 months ago. Jun 25, 2024 - 09:03 UTC
Update
Reactor and KYT are functioning as expected. We will continue to monitor the situation to ensure stability. Please reach out to support@chainalysis.com if you have any questions or require further assistance.
Next update at 14:00 UTC on June 25th, 2024.
Posted 10 months ago. Jun 24, 2024 - 17:08 UTC
Monitoring
Reactor and KYT service has resumed. We are currently working to identify the root cause.
Next update at 17:00 UTC
Posted 10 months ago. Jun 24, 2024 - 15:26 UTC
Investigating
We are currently experiencing a service disruption and are working to identify the root cause and implement a solution.
Next update at 17:00 UTC
Posted 10 months ago. Jun 24, 2024 - 15:13 UTC
This incident affected: Crypto Compliance (Transfers API (KYT API), Entities).