Errors on KYT UI and API

Incident Report for Chainalysis

Resolved

This incident is now classed as resolved. If you see any further issues please reach out to support@chainalysis.com
Posted Sep 30, 2025 - 15:19 UTC

Monitoring

A fix has been implemented and all product features should be fully functioning once again.

Our team will continue to monitor the platform to ensure stability. If you see any issues, please reach out to our support team at support@chainalysis.com
Posted Sep 30, 2025 - 11:13 UTC

Update

We are currently investigating reports of a KYT outage. We will provide more details as soon as we have them, we have no workaround to share at this time.

Next scheduled update at 13:00 UTC
Posted Sep 30, 2025 - 10:32 UTC

Investigating

We are currently investigating reports of a KYT outage. We will provide more details as soon as we have them, we have no workaround to share at this time.
Posted Sep 30, 2025 - 10:28 UTC
This incident affected: Crypto Compliance (KYT API, KYT UI).