KYT API GET Endpoint Errors

Incident Report for Chainalysis

Resolved

The incident has been resolved. If you experience any difficulties, please reach out to support@chainalysis.com.
Posted Oct 10, 2024 - 14:17 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.

Next update at 24:00 UTC
Posted Oct 10, 2024 - 13:59 UTC

Identified

The root cause has been identified. We are working on a resolution.

The next update will be at 14:00 UTC.
Posted Oct 09, 2024 - 18:53 UTC

Update

We are continuing to investigate this issue.
Posted Oct 09, 2024 - 17:52 UTC

Investigating

We’re observing intermittent errors for the GET endpoint on the KYT API, our team is investigating the root cause.

Some customers using the GET /api/kyt/v1/users/userid and GET /api/kyt/v1/transfers/received have received intermittent 500 error response.

Customers experiencing this error should retry running the API calls to workaround the problem.

For further questions contact support support@chainalysis.com.

Next update at 22:00 UTC
Posted Oct 09, 2024 - 14:45 UTC
This incident affected: Crypto Compliance (Transfers API (KYT API), Entities, Transaction Monitoring) and Crypto Investigations (Graphs (Reactor), Stories, Investigations API, Rapid Lookup).