Error loading Graphs in Reactor & KYT API endpoint errors.

Incident Report for Chainalysis

Resolved

This incident has now been resolved.

If you experience any interruptions with your workflows, please reach out to support@chainalysis.com and we will support you.
Posted Jul 03, 2025 - 12:56 UTC

Monitoring

Due to a disruption in service from our cloud provider, some customers may have experienced errors when attempting to access graphs in Reactor. We also recorded elevated error rates for KYT API.

These issues have been resolved, and no further errors should be displayed. We will continue to monitor the stability of the service and provide a further update when we are confident in the long-term stability.

Next scheduled update at 14:00 UTC
Posted Jul 03, 2025 - 09:47 UTC
This incident affected: Crypto Compliance (KYT API) and Crypto Investigations (Reactor).