All affected alerts have been backfilled. Please reach out to support@chainalysis.com if you have any questions.
Posted May 13, 2026 - 19:32 UTC
Update
We are continuing to work on backfilling affected alerts.
Next update at 15:00 UTC on May 14th.
Posted May 13, 2026 - 18:01 UTC
Update
We are continuing to work on backfilling affected alerts.
Next update at 18:00 UTC on May 13th.
Posted May 13, 2026 - 14:40 UTC
Update
We are continuing to work on backfilling affected alerts.
Next update at 15:00 UTC on May 13th.
Posted May 12, 2026 - 18:07 UTC
Update
We are continuing to work on backfilling affected alerts.
Next update at 18:00 UTC on May 12th.
Posted May 12, 2026 - 15:03 UTC
Update
We are continuing to work on backfilling affected alerts.
Next update at 15:00 UTC on May 12th.
Posted May 11, 2026 - 23:01 UTC
Update
We have deployed a fix, and the issue is no longer occurring for new alerts. We are now working on backfilling the affected alerts.
Next update at 23:00 UTC.
Posted May 11, 2026 - 16:34 UTC
Update
We are continuing to work on a fix for this issue. Please reach out to support@chainalysis.com if you have any questions in the meantime.
Next update at 14:00 UTC on Monday, May 11th.
Posted May 11, 2026 - 02:12 UTC
Update
We are continuing to work on a fix for this issue. Please reach out to support@chainalysis.com if you have any questions in the meantime.
Next update at 14:00 UTC on Monday, April 11th.
Posted May 08, 2026 - 23:01 UTC
Identified
We are currently experiencing an issue with behavioral alerts. The alerts are generating, but not available in the KYT UI or API. We have identified the issue and are working on a fix.
Next update at 23:00 UTC.
Posted May 08, 2026 - 19:14 UTC
This incident affected: Crypto Compliance (KYT API, KYT UI).