Solana Data Delay

Incident Report for Chainalysis

Resolved

This incident has been resolved. Please reach out to support@chainalysis.com if you have any questions or require further assistance.
Posted Feb 14, 2025 - 14:29 UTC

Update

We are now only a couple of hours behind with ingesting Solana data in Reactor. However, given that we are still working on processing a backlog of transactions, we will continue monitoring this until the data has caught up.

Next update will be at 15:00 UTC on 14th February.
Posted Feb 13, 2025 - 14:45 UTC

Update

We are 1 and a half days behind with the data ingestion for Solana, but we have been able to implement further improvements to speed up the ingestion going forward. We have effectively seen an improved processing throughout and we will continue monitoring this until the data has caught up.

Next update will be at 15:00 UTC on 13th February.
Posted Feb 12, 2025 - 14:54 UTC

Update

We are experiencing a 2 day delay with ingesting Solana data. We anticipate that it will still take some time for Reactor to catch up, therefore we will continue to monitor progress and provide an update within 24 hours.

Next update at 15:00 UTC on Wednesday 12th February
Posted Feb 11, 2025 - 14:56 UTC

Update

We are still ingesting the delayed data and will continue monitoring the issue.

Please reach out to support@chainalysis.com if you have any questions or require further assistance.

Next update will be at 15:00 UTC
Posted Feb 11, 2025 - 10:59 UTC

Monitoring

We are currently experiencing data ingestion delays for Solana in Reactor. The root cause has been identified, and mitigations are in place, which we monitor as we ingest all the delayed blocks.

Please reach out to support@chainalysis.com if you have any questions or require further assistance.

Next update will be at 11:00 UTC
Posted Feb 10, 2025 - 22:45 UTC
This incident affected: Crypto Investigations (Graphs (Reactor)).