Plasma Data Delay in Reactor

Incident Report for Chainalysis

Update

Plasma remains delayed in Reactor. We are actively ingesting large blocks as part of the catch-up process, and data is continuing to backfill. Our team is working toward full recovery and will share further updates as progress continues.

Please reach out to support@chainalysis.com for any questions.
Posted Apr 23, 2026 - 16:28 UTC

Identified

Plasma remains delayed in Reactor. The issue has been identified, and data continues to catch up as our team works towards a resolution. We will provide further updates as more information becomes available.

Please reach out to support@chainalysis.com for any questions.

Next update at 17:00 UTC
Posted Apr 23, 2026 - 12:59 UTC

Investigating

Reactor is currently experiencing data delays on the Plasma network. We are investigating the issue and will share more information as it becomes available.

Please reach out to support@chainalysis.com for any questions.

Next update at 13:00 UTC
Posted Apr 23, 2026 - 09:29 UTC
This incident affects: Crypto Investigations (Reactor).