KYT API and UI Errors

Incident Report for Chainalysis

Resolved

The incident has been resolved.

If you require further assistance, please reach out to support@chainalysis.com
Posted Sep 05, 2025 - 03:08 UTC

Monitoring

We have released a fix, and we will continue to monitor our systems to ensure stability.

Please contact support@chainalysis.com if you have any questions or need further assistance.

Next update at 10:00 UTC on Sept 5th.
Posted Sep 05, 2025 - 02:04 UTC

Update

We are still working on a fix for this issue. We will provide further updates as soon as more information becomes available.

Please reach out to support@chainalysis.com if you need further assistance.

Next update at 10:00 UTC on Sept 5th.
Posted Sep 05, 2025 - 00:20 UTC

Identified

The issue has been identified, and we are working on a fix.

Next update at 00:00 UTC on September 5th.
Posted Sep 04, 2025 - 22:39 UTC

Update

We are continuing to investigate this issue.

Next update at 00:00 UTC on September 5th.
Posted Sep 04, 2025 - 22:15 UTC

Investigating

The KYT API and UI are experiencing higher error rates, starting at 21:13 UTC. We are investigating the root cause.

Next update at 22:15 UTC.
Posted Sep 04, 2025 - 21:36 UTC
This incident affected: Crypto Compliance (KYT API, KYT UI).