KYT Service Degraded

Incident Report for Chainalysis

Resolved

This incident has been resolved. Please reach out to support@chainalysis.com if you need any further assistance.
Posted Nov 28, 2024 - 19:55 UTC

Monitoring

We have implemented a fix and are monitoring it to ensure stability.
Please reach out to support@chainalysis.com if you continue experiencing any issues. Thank you!
Posted Nov 28, 2024 - 07:30 UTC

Investigating

We are aware of degraded performance in KYT and are investigating the issue. We will post an update as soon as we have more information.

Next update at 08:00 UTC
Posted Nov 28, 2024 - 06:35 UTC
This incident affected: Crypto Compliance (Transaction Monitoring).