This incident has now been resolved. If you experience any issues, please reach out to support@chainalysis.com.
Posted Dec 02, 2025 - 16:51 UTC
Update
We will continue to monitor the system closely and will provide further updates when this incident has been resolved. If you need any further assistance, please reach out to support@chainalysis.com.
Posted Dec 02, 2025 - 14:53 UTC
Monitoring
We have deployed a fix to our processing pipeline, and performance has now returned to normal levels. Customers should no longer experience any delays in data processing. We will continue to monitor the system closely to ensure stability and provide further updates when this incident can be classed as fully resolved. If you are still experiencing delays, please reach out to support@chainalysis.com.
Posted Dec 02, 2025 - 12:13 UTC
Investigating
We are investigating reports of delays to KYT processing; more details to follow as we understand the customer impact. Thank you!