KYT API Withdrawal Attempts endpoint returning 500 errors for some tokens

Incident Report for Chainalysis

Resolved

This incident has been resolved. Please reach out to support@chainalysis.com if you have any questions or require further assistance.
Posted Jan 24, 2025 - 00:00 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 23, 2025 - 23:58 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.

Next update at 00:00 UTC on January 24th.
Posted Jan 23, 2025 - 21:57 UTC

Identified

The KYT API withdrawal-attempts endpoint is currently returning 500 errors for some tokens. We have identified the issue and are currently working on a fix.

Next update at 22:00 UTC.
Posted Jan 23, 2025 - 20:52 UTC
This incident affected: Crypto Compliance (Transfers API (KYT API)).