Reactor and KYT Service Disruption

Incident Report for Chainalysis

Resolved

This incident has been resolved. Please reach out to support@chainalysis.com if you have any questions or require further assistance.
Posted Sep 08, 2026 - 15:32 UTC

Monitoring

The issue has been identified and a fix has been implemented. We are monitoring to ensure stability.

Next update at 16:30 UTC.
Posted Sep 08, 2026 - 13:59 UTC

Update

We are continuing to investigate this issue.
Posted Sep 08, 2026 - 13:40 UTC

Investigating

Users are currently unable to access graphs in Reactor and we are investigating further.

The Withdrawal Attempts API endpoint in KYT and the Address Screening API endpoint are impacted by this incident.

Next update at 15:30 UTC.
Posted Sep 08, 2026 - 13:22 UTC
This incident affected: Crypto Compliance (KYT API, Entities) and Crypto Investigations (Reactor).