Errors in Processing Solana Transfers on KYT

Incident Report for Chainalysis

Resolved

This incident has been resolved. Please reach out to support@chainalysis.com if you have any questions or require assistance.
Posted Dec 20, 2024 - 23:30 UTC

Update

We are continuing to work on a fix. Please reach out to support@chainalysis.com if you have any questions or require assistance.

Next update at 23:30 UTC.
Posted Dec 20, 2024 - 19:29 UTC

Update

We are continuing to work on a fix for the issue. We’ll provide further updates as soon as more information becomes available.

Next update at 19:30 UTC.
Posted Dec 20, 2024 - 15:23 UTC

Identified

We have identified an issue where KYT is having errors processing Solana transfers when customers register using the Token Address and are working on a fix. We will update this page when the fix has been implemented.

In the meantime, the workaround is to register Solana transfers with the System Address.

Next update at 15:00 UTC
Posted Dec 20, 2024 - 12:44 UTC
This incident affected: Crypto Compliance (Transfers API (KYT API)).