Reactor Degraded Performance

Incident Report for Chainalysis

Resolved

This incident has been resolved.
Posted May 06, 2026 - 02:46 UTC

Monitoring

A fix has been implemented, and Reactor is back to normal operation. We are continuing to monitor to ensure stability.

Please contact support@chainalysis.com if you have any questions.
Posted May 06, 2026 - 01:40 UTC

Investigating

We have received reports regarding degraded performance on Reactor. We are currently investigating, and we will share any details as they become available.

Next update 3am UTC
Posted May 06, 2026 - 01:23 UTC
This incident affected: Crypto Investigations (Reactor).