XRP Data Delay

Incident Report for Chainalysis

Resolved

A fix has been implemented and XRP data is now up to date.

Please contact support@chainalysis.com if you have any questions or need further assistance.
Posted Jun 11, 2025 - 15:56 UTC

Update

We have identified the issue and are deploying a fix.

Next update at 17:00 UTC
Posted Jun 11, 2025 - 14:22 UTC

Identified

XRP transfers are delayed in Reactor and KYT. We will provide further updates as soon as more information becomes available.

Next update at 15:00 UTC
Posted Jun 11, 2025 - 10:25 UTC
This incident affected: Crypto Compliance (KYT API) and Crypto Investigations (Reactor).