Stellar Data Delay in Reactor

Incident Report for Chainalysis

Resolved

This incident has been resolved.

If you experience any further issues, please reach out to support@chainalysis.com
Posted Mar 06, 2026 - 03:13 UTC

Investigating

Stellar is currently behind tip in Reactor. We are investigating the issue and will share more information as it becomes available.

Please reach out to support@chainalysis.com for any questions.

Next update at 03:00 UTC.
Posted Mar 06, 2026 - 01:30 UTC
This incident affected: Crypto Investigations (Reactor).