Chainalysis OTP Login Issue

Incident Report for Chainalysis

Resolved

This incident has been resolved.

Please reach out to support@chainalysis.com if you have any questions or require further assistance.
Posted Aug 29, 2024 - 11:08 UTC

Monitoring

We have identified the issue and are monitoring the results of the implemented fix to ensure stability.

Please reach out to support@chainalysis.com if you have any questions.

Next update at 12:00 UTC on August 29th.
Posted Aug 29, 2024 - 00:00 UTC

Investigating

We are currently receiving reports of some customers having issues with receiving or using their OTP when logging in. We are working on identifying the issue and will provide more information as it becomes available.

Next update at 23:00 UTC.
Posted Aug 28, 2024 - 21:15 UTC
This incident affected: Crypto Compliance (KYT API, Entities, KYT UI) and Crypto Investigations (Reactor, Stories, Investigations API, Rapid Lookup).