Plasma Data Delay in Reactor

Incident Report for Chainalysis

Resolved

This incident has been resolved. Please reach out to support@chainalysis.com if you have any questions.
Posted Apr 16, 2026 - 08:55 UTC

Update

Plasma remains delayed in Reactor. The issue has been identified, and data continues to catch up as our team works towards a resolution. We will provide further updates as more information becomes available.

Please reach out to support@chainalysis.com for any questions.

Next update at 10:00 UTC
Posted Apr 15, 2026 - 23:33 UTC

Identified

Plasma remains delayed in Reactor. The issue has been identified, and data continues to catch up as our team works towards a resolution. We will provide further updates as more information becomes available.

Please reach out to support@chainalysis.com for any questions.

Next update at 23:00 UTC.
Posted Apr 15, 2026 - 18:38 UTC

Investigating

Plasma is currently delayed by 9 hours in Reactor. We are investigating the issue and will share more information as it becomes available.

Please reach out to support@chainalysis.com for any questions.

Next update at 18:00 UTC.
Posted Apr 15, 2026 - 14:44 UTC
This incident affected: Crypto Investigations (Reactor).