Polygon data delay - Reactor

Incident Report for Chainalysis

Resolved

Polygon is now back to tip and customers should see no further delays in Polygon data in Reactor.

If you experience any further issues please reach out to support@chainalysis.com
Posted Oct 05, 2025 - 12:48 UTC

Investigating

We are investigating reports of Polygon data being around 8 hours delayed in Reactor. We have no workaround at this time.

More details will be shared once we have them.
Posted Oct 05, 2025 - 11:38 UTC
This incident affected: Crypto Investigations (Reactor).