KYT Alert Exposure

Incident Report for Chainalysis

Resolved

All impacted transfers have been reprocessed and the incident has been resolved.

Please reach out to support@chainalysis.com if you have any questions or require further assistance.
Posted Jun 05, 2025 - 01:10 UTC

Update

We are continuing to reprocess the impacted transfers. Please reach out to support@chainalysis.com if you have any questions or require further assistance.

Next update at 02:00 UTC on June 5th.
Posted Jun 04, 2025 - 21:47 UTC

Monitoring

Between 2025-06-04 13:50 UTC and 15:00 UTC, direct and indirect exposure data were not populated for a subset of transfers registered to KYT across all networks. As a result, some alerts were missed. This applies to both the V1 and V2 workflows.

The issue is now resolved, and we are working to re-process the impacted transfers, which we expect to complete in the next few hours.

Next update 22:00 UTC.
Posted Jun 04, 2025 - 17:17 UTC
This incident affected: Crypto Compliance (KYT API, KYT UI).