Storyline search function not working
Incident Report for Chainalysis
Resolved
This incident has been resolved. Please contact support@chainalysis.com if you continue experiencing any issues.
Posted Sep 02, 2024 - 14:06 UTC
Monitoring
Corrective measures have been applied, and we are continuing to monitor the results to ensure ongoing stability.

Please reach out to support@chainalysis.com if you have any questions or require assistance.
Posted Sep 02, 2024 - 10:22 UTC
Investigating
We have reopened this incident due to additional reports:

To clarify, this update is due to an outage on a third-party service; search address, spotlight search and address details functionalities are not working for storyline customers.

Users can still open their stories and add transactions as usual. Our team is back in contact with the third-party service and working together to bring back the functionality.

Next update at 14:00 UTC
Posted Sep 02, 2024 - 08:35 UTC
This incident affected: Crypto Investigations (Stories).