We are continuing to work on a full fix for this issue.
KYT alert status can be updated by providing a mandatory comment.
Please add a supporting comment when changing an alert's status in the alerts panel. In all other areas where you manage alerts, the functionality is working as expected and allows status changes without requiring a comment.
The next scheduled update is at 20:00 UTC
Posted Nov 09, 2024 - 16:10 UTC
Identified
Our team has made progress towards a full resolution but is still investigating some aspects of the issue. However, we can confirm that customers can now make comments.
We continue to investigate all solutions that will allow status updates to be made at will. In the meantime, we have a workaround. To change the status of an alert, users will need to add a comment. This will allow the status update to be applied.
Posted Nov 09, 2024 - 11:37 UTC
Investigating
We are currently investigating this issue.
Posted Nov 09, 2024 - 09:49 UTC
This incident affected: Crypto Compliance (Transfers API (KYT API), Entities, Transaction Monitoring) and Crypto Investigations (Graphs (Reactor), Stories, Investigations API, Rapid Lookup).