Errors in Logging into Chainalysis Products

Incident Report for Chainalysis

Resolved

This incident has been resolved. Please reach out to support@chainalysis.com if you need further assistance.
Posted Jun 10, 2025 - 15:35 UTC

Monitoring

The login system has recovered, and users should now be able to log in to their accounts. We will continue to monitor our systems to ensure stability. If you continue experiencing errors accessing your account, please contact support@chainalysis.com.
Posted Jun 10, 2025 - 03:01 UTC

Investigating

We are investigating an issue where users are unable to log in to their accounts. We’ll provide further updates as soon as more information becomes available.

Next update at 04:00 UTC
Posted Jun 10, 2025 - 02:41 UTC
This incident affected: Crypto Compliance (KYT API, Entities, KYT UI) and Crypto Investigations (Reactor, Stories, Investigations API, Rapid Lookup).