KYT API withdrawal-attempts endpoint returning empty responses for Tron
Incident Report for Chainalysis
Resolved
This incident has been resolved.
Posted Dec 20, 2024 - 21:11 UTC
Monitoring
A fix has been implemented and the KYT API withdrawal-attempts endpoint should now be working as intended. We will continue to monitor to ensure stability.

Please reach out to support@chainalysis.com if you need any further assistance.

Next update at 00:00 on Saturday, December 21st.
Posted Dec 20, 2024 - 19:00 UTC
Identified
The KYT API withdrawal-attempts endpoint is currently returning empty responses for the Tron network. We have identified the issue and are currently working on a fix.

Next update at 19:00 UTC.
Posted Dec 20, 2024 - 17:15 UTC
This incident affected: Crypto Compliance (Transfers API (KYT API)).