Reactor and KYT not loading correctly
Incident Report for Chainalysis
Resolved
This incident has now been resolved.

If you experience any further issues with either KYT or Reactor, please reach out directly to support@chainalysis.com
Posted May 01, 2024 - 18:06 UTC
Update
We are continuing to monitor for stability. As mentioned, Reactor and KYT are continuing to function as expected, but please report any issues to support@chainalysis.com

The next scheduled update is on Thursday, 2nd May, at 17:00 UTC.
Posted May 01, 2024 - 17:02 UTC
Monitoring
Reactor and KYT are continuing to function as expected; as such, we are moving this incident to a Monitoring status to ensure stability.

We will continue to watch the stability of the platforms to ensure no further impact.

Next update at 17:00 UTC
Posted May 01, 2024 - 12:51 UTC
Update
Reactor and KYT are functioning as expected.

We are continuing to investigate the underlying issue that caused this service disruption, which impacted both Reactor and KYT.

Next update at 15:00 UTC
Posted May 01, 2024 - 10:08 UTC
Update
We have implemented a fix for Reactor and KYT, which has returned both products to stable levels.

We are still investigating the underlying issue causing this service disruption, which impacts both Reactor and KYT. We will update you as we learn more.

Next update at 10:00 UTC
Posted May 01, 2024 - 04:37 UTC
Investigating
We are receiving new reports of customers not being able to use or load Reactor or KYT. We are investigating and will have more to report shortly.

Next update at 08:00 UTC
Posted May 01, 2024 - 01:38 UTC