We apologize for the disruption and appreciate the patience while we worked to bring all systems back to working order. All services remain stable and we are marking the incident as resolved.
Any transfers that were submitted during the incident that returned a 500 error will need to be resubmitted. All other transfers are being actively processed now. We have already begun a root cause analysis to better understand the underlying issue that occurred to cause this incident.
If you have any additional questions, please reach out to support@chainalysis.com and we are available to help.
Posted May 01, 2024 - 01:05 UTC
Monitoring
We have implemented a fix that should have returned normal operation for all services. We are continuing to monitor the system for stability.
Posted May 01, 2024 - 00:25 UTC
Update
We are receiving reports of customers being unable to use or load Reactor or KYT.
We have also identified an issue with KYT withdrawal attempts, and the entity's endpoints for KYT and Risk Monitoring are presented with 5XX errors. Also impacted are KYT Mature asset transfers. Emerging and pre-growth appear to be functioning as expected. We do not currently have any workarounds for this.
We are continuing to investigate and will update as we learn more.
Next update at 01:00 UTC
Posted Apr 30, 2024 - 23:10 UTC
Investigating
We are receiving reports of customers not being able to use or load Reactor or KYT. We are investigating and will have more to report shortly.