500 errors on KYT API withdrawal-attempts endpoint
Incident Report for Chainalysis
Resolved
This incident has been resolved. Please contact support@chainalysis.com if you have any questions or need any further assistance.
Posted May 09, 2024 - 21:55 UTC
Monitoring
Some KYT API calls made via the POST /v2/withdrawal-attempts endpoint between 18:41 and 18:55 UTC returned a 500 error. Any registrations that returned a 500 error during the affected period will need to be reprocessed by customers.

A fix has been deployed and withdrawal attempts are currently being processed without issue. Our team will continue to monitor the situation to ensure stability. Please reach out to support@chainalysis.com if you have any questions or need further assistance.

Next update at 14:00 UTC on May 10th.
Posted May 09, 2024 - 20:00 UTC