This incident has been resolved. Please reach out to support@chainalysis.com if you have any questions or require assistance.
Posted 4 months ago. Dec 17, 2024 - 01:16 UTC
Monitoring
A fix has been implemented, and Solana data in KYT and Reactor are both currently catching up. We will monitor the situation to ensure stability.
No action is required for customers; any affected KYT transfers will be reprocessed automatically.
Next update at 12:00 UTC.
Posted 4 months ago. Dec 17, 2024 - 00:01 UTC
Identified
We are currently experiencing data delays for Solana in both KYT and Reactor. This issue is related to one of our external vendors, and we are actively working with them to resolve it.
We’ll provide further updates as soon as more information becomes available.
Next update at 24:00 UTC
Posted 4 months ago. Dec 16, 2024 - 22:03 UTC
This incident affected: Crypto Investigations (Graphs (Reactor)) and Crypto Compliance (Transaction Monitoring).