TON Data Delay

Incident Report for Chainalysis

Resolved

The TON data delay in Reactor and KYT has been resolved. Any affected KYT transfers have been reprocessed.

Please reach out to support@chainalysis.com if you have any questions or require further assistance.
Posted Aug 07, 2025 - 17:28 UTC

Investigating

TON transfers are delayed in Reactor and KYT. We will provide further updates as soon as more information becomes available.

Next update at 18:00 UTC.
Posted Aug 07, 2025 - 14:22 UTC
This incident affected: Crypto Compliance (KYT API) and Crypto Investigations (Reactor).