EOS Data Delay
Incident Report for Chainalysis
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 18:47 UTC
Monitoring
We have implemented a fix to address the issue.

Our teams will continue closely observing the system to ensure stability. We will provide further updates as needed.

If you have any questions, please reach out to us at support@chainalysis.com.
Posted Sep 27, 2024 - 21:03 UTC
Update
We are continuing to work on restoring service to the EOS network alongside our providers following the unexpected hard fork. While the issue remains unresolved, we are making steady progress. We will provide further updates as we move forward.

If you have any questions, please reach out to us at support@chainalysis.com.

Next update at 22:00 UTC
Posted Sep 27, 2024 - 16:01 UTC
Update
We are working to restore service to the EOS network and working closely with our providers following an unexpected hard fork. Our current expectation is that we will be back at tip by 11:30am EST. We’ll continue to provide updates as we progress.

If you have any questions, please reach out to us at support@chainalysis.com.

Next update at 16:00 UTC
Posted Sep 27, 2024 - 13:10 UTC
Identified
We are currently addressing issues with adding new EOS data across all products following the Spring 1.0 Hard Fork. We expect to be fully recovered in about a day and will provide updates as we progress.

If you have any questions, please reach out to us at support@chainalysis.com.

Next update at 14:00 UTC on September 27th.
Posted Sep 26, 2024 - 14:22 UTC
This incident affected: Crypto Compliance (Transfers API (KYT API), Entities, Transaction Monitoring) and Crypto Investigations (Graphs (Reactor), Stories, Investigations API, Rapid Lookup).