KYT API errors on withdrawal-attempts endpoint

Incident Report for Chainalysis

Resolved

This incident has been resolved. Please contact support@chainalysis.com if you experience any additional issues.
Posted Jun 07, 2024 - 00:41 UTC

Monitoring

A fix has been implemented, and calls to the v2 withdrawal-attempts endpoint are now processing without issue. Customers will need to re-register any withdrawal attempts that returned an error and failed to process. We will continue to monitor the situation to ensure stability. Please reach out to support@chainalysis.com if you have any questions or require further assistance.

Next update at 10:00 UTC on June 7th, 2024.
Posted Jun 06, 2024 - 20:34 UTC

Investigating

We are currently investigating an issue where KYT API returns errors for calls made to the v2 withdrawal-attempts endpoint. Please reach out to support@chainalysis.com if you have any questions.

Next update at 21:00 UTC.
Posted Jun 06, 2024 - 20:01 UTC