TON Data Delay

Incident Report for Chainalysis

Resolved

This incident has been resolved. All impacted transfers have been successfully reprocessed.

Please contact support@chainalysis.com if you have any questions or require additional assistance.
Posted Jul 18, 2025 - 14:52 UTC

Monitoring

Some KYT TON transfers were delayed due to a planned re-ingestion of transactions to support the new TON in_msg hash format. These transfers are being reprocessed.

Next update at 16:00 UTC
Posted Jul 18, 2025 - 14:00 UTC
This incident affected: Crypto Compliance (KYT API, KYT UI).