Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 11, 2026 - 17:30 UTC
Scheduled
What's happening: We are performing a routine infrastructure optimization to improve the reliability and performance of the KYT API. A small number of low-traffic API endpoints will be migrated to our modernized infrastructure during this window.
Expected impact: No downtime is expected. The affected public endpoints include reference data lookups (/v2/networks, /v2/categories) and deposit address registration (/v1/users/{userId}/depositaddresses). Core transaction monitoring endpoints (transfers, withdrawal-attempts, alerts) are not affected.
What you need to do: No action is required. If you experience any issues during or shortly after the maintenance window, please contact our Support team (support@chainalysis.com).
Posted May 06, 2026 - 17:24 UTC
This scheduled maintenance affected: Crypto Compliance (KYT API).