Sui Data Delay in Reactor

Incident Report for Chainalysis

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 20:02 UTC

Update

We are continuing to monitor to ensure stability. Please contact support@chainalysis.com if you have any questions.

Next update at 12AM UTC.
Posted Apr 22, 2026 - 16:48 UTC

Monitoring

Reactor data for SUI is now at the tip, and all discovered gaps have been patched. Root cause is still under investigation.

Please reach out to support@chainalysis.com for any questions.

Next update at 6 pm UTC
Posted Apr 22, 2026 - 14:18 UTC

Identified

Reactor data for SUI is now at the tip, and the team is identifying any prior data that needs patching. Root cause still under investigation.

Please reach out to support@chainalysis.com for any questions.

Next update at 3 pm UTC
Posted Apr 22, 2026 - 11:16 UTC

Update

We are still investigating the issue and will share more information as it becomes available.

Please reach out to support@chainalysis.com for any questions.

Next update at 11am UTC
Posted Apr 22, 2026 - 07:06 UTC

Investigating

Reactor is currently experiencing data delays on the Sui network. We are investigating the issue and will share more information as it becomes available.

Please reach out to support@chainalysis.com for any questions.

Next update at 7 am UTC
Posted Apr 22, 2026 - 05:06 UTC
This incident affected: Crypto Investigations (Reactor).