Watcher Emails are not triggering
Incident Report for Chainalysis
Resolved
We can confirm that all watcher emails in our backlog have been sent and notifications are now up to date.

Please reach out to support@chainalysis.com if you experience any further issues. Thank you!
Posted Nov 28, 2024 - 16:25 UTC
Monitoring
A fix has been implemented, and we continue monitoring the situation.

We are sending out all watcher emails in our backlog. When all notifications are up to date, we will update this page again.

The next scheduled update is at 20:00 UTC
Posted Nov 28, 2024 - 14:04 UTC
Identified
We are investigating and have identified an issue that is preventing our Watcher emails from correctly triggering. No emails have been sent since 2024-11-27 T11:56:11.324 +00:00

We will update this page with the relevant information as we learn more. We do not currently have a workaround for this issue.
Posted Nov 28, 2024 - 09:52 UTC
This incident affected: Crypto Investigations (Graphs (Reactor)).